Fehlende Wälder und "kaputter" Höhenlinien-Übergang

Wenn mal etwas nicht klappt ...
Antworten
Gast

Fehlende Wälder und "kaputter" Höhenlinien-Übergang

Beitrag von Gast » Fr Jan 11, 2019 10:06 pm

[tharos schrieb am 03.06.12 12:21]
Hallo,

bei der Wanderung durch die Breitachklamm in der Nähe von Oberstdorf (
http://www.wanderreitkarte.de/index.php?...364&zoom=13
<http://www.wanderreitkarte.de/index.php ... 64&zoom=13> auf
der Onlinekarte) ist mir ein Problem der Garminkarte aufgefallen: In diesem
Abschnitt fehlen sämtliche Wälder, die "Verbreiterung" der Breitach wird nicht
angezeigt und der Tile-Übergang der Höhenlinien passt auch nicht so recht
zusammen. Vor allem der fehlende Wald in der Kartenansicht ist doch etwas
störend. So sieht das ganze in BaseCamp aus:
<http://i156.photobucket.com/albums/t4/d ... n_nops.png>

Die Freizeitkarte oder die OpenMTB-Karte stellen die Region richtig - mit
Wäldern - da:
<http://i156.photobucket.com/albums/t4/d ... tkarte.png>
<http://i156.photobucket.com/albums/t4/d ... penmtb.png>

Ist dort etwas bei der Konvertierung der Garmin-Karten schiefgelaufen? In der
Onlinevariante der Stelle sind alle Wälder in diesem Ausschnitt komplett
eingezeichnet und das Problem der Höhenlinien-Übergänge besteht auch nicht. Die
fehlenden Wälder scheinen so ab Obermaiselstein zu beginnen - weiter nördlich
sind noch welche vorhanden.
Gast

Re: Fehlende Wälder und "kaputter" Höhenlinien-Übergang

Beitrag von Gast » Fr Jan 11, 2019 10:06 pm

[Nop schrieb am 03.06.12 13:14]

Hallo!

Die Ursache dürfte (wie im FAQ genannt) daran liegen, daß dort komplexe
Multipolygone eingesetzt werden, mit denen einige Programme wie Potlatch2 oder
Map Composer nicht zurecht kommen.

Spaßigerweise bastle ich jetzt in diesem Moment an einem verbesserten
Workaround für Map Composer und baue grade eine Testkarte, von der ich hoffe,
daß sie wesentlich mehr Wälder und Seen enthält.
Falls das klappt, dürfte es in der nächsten Version der Garminkarte wieder
wesentlich bunter werden.

bye
Nop
Gast

Re: Fehlende Wälder und "kaputter" Höhenlinien-Übergang

Beitrag von Gast » Fr Jan 11, 2019 10:06 pm

[tharos schrieb am 03.06.12 14:25]
Hallo,

OK - danke, den Hinweis in der FAQ hab ich erst nach dem Post gesehen *schäm*
Dann lass ich mich vom nächsten Update einmal überraschen.
Woran könnten die kaputten Höhenlinien-Übergänge liegen?
Gast

Re: Fehlende Wälder und "kaputter" Höhenlinien-Übergang

Beitrag von Gast » Fr Jan 11, 2019 10:06 pm

[Nop schrieb am 03.06.12 16:52]
Nein, für die Spalten in den Höhenlinien habe ich keine Erklärung, solche
Probleme habe ich in Mapsource auch noch nie beobachtet.

bye
Nop
Gast

Re: Fehlende Wälder und "kaputter" Höhenlinien-Übergang

Beitrag von Gast » Fr Jan 11, 2019 10:06 pm

[tharos schrieb am 03.06.12 17:48]
Die Spalte existiert nicht nur in Mapsource sondern wird von meinem Vista HCX
genauso angezeigt (bei N47°24´ E10°13´ sieht man es z.B. ziemlich gut).
Aber wenn du eh am basteln bist, warte ich einfach mal auf die neue Version -
vielleicht verschwindet die seltsame Spalte nach einer Neuerstellung einfach
wieder.
Gast

Re: Fehlende Wälder und "kaputter" Höhenlinien-Übergang

Beitrag von Gast » Fr Jan 11, 2019 10:06 pm

[trelgne schrieb am 03.06.12 22:41]
Genau diese Probleme habe ich auch. Vertikale Lücken in den Höhenlinien und
fehlende Wälder (Spessart). Würde dieser Workaround auch mit Map Composer zur
Verfügung gestellt?
Gast

Re: Fehlende Wälder und "kaputter" Höhenlinien-Übergang

Beitrag von Gast » Fr Jan 11, 2019 10:06 pm

[Nop schrieb am 04.06.12 00:15]
Klar. Wenn das Update funktioniert gibt es auch eine neue Composerversion.

bye, Nop
Antworten